WebCitz Blog


Joomla 2.5.4 Upgrade

Please know that Joomla has released a security update for Joomla versions lower than 2.5.4. Please update to version 2.5.4 at your earliest convenience. If you are interested in having our team implement this update, please contact us.

  • Severity: Low
  • Versions: lower than 2.5.4
  • Exploit type: Information Disclosure, XSS Vulnerability